Toybrick

楼主: zhangzj

【Official Release】rknn-toolkit-1.2.0&rknn-api-0.9.9 Release

zhangzj

超级版主

积分
609
 楼主| 发表于 2019-8-7 16:49:07 | 显示全部楼层
rknn-toolkit-1.1.0&rknn-api-0.9.8版本发布
回复

使用道具 举报

jiajia1990

注册会员

积分
178
发表于 2019-8-21 10:15:53 | 显示全部楼层
楼主你好,我运行 sudo dnf update -y,显示更新,更新了一会就显示Error:Failed to synchronize cache for repo 'updates',怎么办?
回复

使用道具 举报

engin

注册会员

积分
185
发表于 2019-8-21 18:43:02 | 显示全部楼层
使用1.1生成tensorflosw模型,pc上使用python运行正常,在rk3399pro使用c语言调用,运行失败报错,信息如下:
  1. loading model...
  2. D RKNNAPI: ==============================================
  3. D RKNNAPI: RKNN VERSION:
  4. D RKNNAPI:   API: 0.9.2 (c3b8dd3 build: 2018-12-29 15:45:16)
  5. D RKNNAPI:   DRV: 0.9.8 (943f8e8 build: 2019-07-03 17:51:17)
  6. D RKNNAPI: ==============================================
  7. E RKNNAPI: rknn_init,  attr[0].fmt = 1, expect RKNN_TENSOR_NCHW(0)!
  8. rknn_init fail! ret=-6
  9. load_model error!!!
  10. Segmentation fault (core dumped)
复制代码
回复

使用道具 举报

zhangzj

超级版主

积分
609
 楼主| 发表于 2019-8-23 11:44:53 | 显示全部楼层
engin 发表于 2019-8-21 18:43
使用1.1生成tensorflosw模型,pc上使用python运行正常,在rk3399pro使用c语言调用,运行失败报错,信息如下 ...

rknn api版本0.9.2太旧了,请更新到0.9.8版本
回复

使用道具 举报

xtx321

新手上路

积分
39
发表于 2019-9-3 17:59:32 | 显示全部楼层
如果生成压缩包 再分享会比较好下载
回复

使用道具 举报

zhangzj

超级版主

积分
609
 楼主| 发表于 2019-9-4 16:22:19 | 显示全部楼层
xtx321 发表于 2019-9-3 17:59
如果生成压缩包 再分享会比较好下载

主要是考虑到有的同学只需要下载部分文件,这样分开就能单独下载
回复

使用道具 举报

engin

注册会员

积分
185
发表于 2019-9-9 14:40:06 | 显示全部楼层
zhangzj 发表于 2019-8-23 11:44
rknn api版本0.9.2太旧了,请更新到0.9.8版本

多谢,找到问题了,api包里面的demo默认调用cmake里面带的,不是系统更新的;已经解决了
回复

使用道具 举报

iwen

新手上路

积分
46
发表于 2019-9-21 23:42:33 | 显示全部楼层
sunkwei 发表于 2019-6-21 12:24
当前环境:3399pro D

rpm -aq rknn-api npuservice

你的问题解决了吗?
回复

使用道具 举报

zhangxiangming

注册会员

积分
57
发表于 昨天 09:51 | 显示全部楼层
sudo dnf update -y升级rknn-api-V0.9.9,发现API版本还是0.9.5,DRV已经升级为0.9.9了,请问是怎么解决
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表