Toybrick

1808S0是否可以用在树莓派上?

chinaflys

注册会员

积分
76
发表于 7 天前    查看: 94|回复: 5 | [复制链接]    打印 | 显示全部楼层
1808S0是否可以用在树莓派上?
本人在树莓派3系统上安装rknn_toolkit-1.2.0-linux-x86_64.whl的时候,一直提示,不支持这个平台,是怎么回事啊?之前在ubuntu16.04上,这个.whl可以安装啊??

还请论坛大佬指教!!谢谢!!
回复

使用道具 举报

jefferyzhang

超级版主

积分
5864
发表于 6 天前 | 显示全部楼层
你发的包是x86_64的
回复

使用道具 举报

chinaflys

注册会员

积分
76
 楼主| 发表于 6 天前 | 显示全部楼层

请问树莓派配置的是Python3.6.8  需要安装什么版本的rknn_toolkit呢?谢谢
回复

使用道具 举报

chinaflys

注册会员

积分
76
 楼主| 发表于 6 天前 | 显示全部楼层
你好,版主,有树莓派专用的toolkit吗??
回复

使用道具 举报

jefferyzhang

超级版主

积分
5864
发表于 6 天前 | 显示全部楼层
本帖最后由 jefferyzhang 于 2020-9-16 11:14 编辑

1. wiki和置顶帖多看看,你的问题都有答案
2. 基础知识自行补充下,基本的东西arm/aarch64/x86/x86_64有什么不同请自行百度,whl包命名规则都涵盖了平台,请自行选择相应whl包安装
3. 树莓派主动模式教程置顶帖就有:http://t.rock-chips.com/forum.ph ... 1380&extra=page%3D1
4. 当前最新rknntoolkit/rknntoolkit-lite里不提供32位arm包支持,要么树莓派装64位aarch64系统,要么就用我们主动模式开发
5. RKNN-API是有32bit arm版的,可以用c语言开发
回复

使用道具 举报

chinaflys

注册会员

积分
76
 楼主| 发表于 6 天前 | 显示全部楼层
好的,谢谢
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表