Toybrick

板子上面安装rknn-toolkit问题

AI_liu

注册会员

积分
124
发表于 2019-6-3 17:49:38    查看: 1487|回复: 2 | [复制链接]    打印 | 显示全部楼层
我使用命令 pip3.6 install -r requirements-cpu.txt 提示如下问题:

Collecting flask>=1.0.2 (from -r requirements-cpu.txt (line 10))
  Using cached https://files.pythonhosted.org/p ... y2.py3-none-any.whl
Collecting dill==0.2.8.2 (from -r requirements-cpu.txt (line 11))
  Using cached https://files.pythonhosted.org/p ... dill-0.2.8.2.tar.gz
Collecting opencv-python>=3.4.3.18 (from -r requirements-cpu.txt (line 12))
  Could not find a version that satisfies the requirement opencv-python>=3.4.3.18 (from -r requirements-cpu.txt (line 12)) (from versions: )
No matching distribution found for opencv-python>=3.4.3.18 (from -r requirements-cpu.txt (line 12))


请问怎么解决呢?

回复

使用道具 举报

zhangzj

超级版主

积分
948
发表于 2019-6-4 08:46:48 | 显示全部楼层
requirement文件是给PC机安装环境用的,板子上不需要这个。
开发板安装环境请参考wiki人工智能章节
回复

使用道具 举报

AI_liu

注册会员

积分
124
 楼主| 发表于 2019-6-4 11:33:48 | 显示全部楼层
好的,谢谢。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表