Toybrick

TB-RK3399PRODS环境搭配问题

ws5401

注册会员

积分
91
发表于 2021-3-31 22:26:30    查看: 495|回复: 0 | [复制链接]    打印 | 显示全部楼层
toybrick@debian10:~$ sudo pip3 install -i http://repo.rock-chips/pypi/simple/torch torch==1.6.0
Looking in indexes: http://repo.rock-chips/pypi/simple/torch, http://repo.rock-chips.com/pypi/simple
WARNING: The repository located at repo.rock-chips is not a trusted or secure host and is being ignored. If this repository is available via HTTPS we recommend you use HTTPS instead, otherwise you may silence this warning and allow it anyway with '--trusted-host repo.rock-chips'.
ERROR: Could not find a version that satisfies the requirement torch==1.6.0 (from versions: 1.2.0, 1.6.0a0+b31f58d)
ERROR: No matching distribution found for torch==1.6.0
WARNING: You are using pip version 20.0.2; however, version 21.0.1 is available.
You should consider upgrading via the '/usr/bin/python3 -m pip install --upgrade pip' command.
求大佬看看什么原因造成的

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表