Toybrick

RK3399proD报错没找到librknn_runtime.so

yyyy

注册会员

积分
124
发表于 2022-2-28 18:05:29    查看: 3010|回复: 3 | [复制链接]    打印 | 显示全部楼层
更新固件为3.0版本后,运行rknn_api中的例子报错没有找到librknn_runtime.so,请问该怎么解决?是哪里的驱动没有安装好吗?
回复

使用道具 举报

jefferyzhang

版主

积分
13204
发表于 2022-3-2 09:46:11 | 显示全部楼层
我们没有发现此问题,您的rknn api例子是运行在板子上还是上位机?用的api是开发板还是上位机的?
开发板操作系统是debian还是android?
回复

使用道具 举报

yyyy

注册会员

积分
124
 楼主| 发表于 2022-3-3 15:52:27 | 显示全部楼层
jefferyzhang 发表于 2022-3-2 09:46
我们没有发现此问题,您的rknn api例子是运行在板子上还是上位机?用的api是开发板还是上位机的?
开发板操 ...

运行在板子上,系统是debian10,api用的也是板子上的例子
回复

使用道具 举报

jefferyzhang

版主

积分
13204
发表于 2022-3-4 09:31:46 | 显示全部楼层
你是不是没用apt安装rknn-api,如果你是外头下的api,可以看下里头有没有这个so,拷贝到/usr/lib/aarch64-xxxx那个目录下
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表