Toybrick

RKNN说明书上说其支持Ubuntu,但板子上的为Fedora,可以直接s...

toybrick_lk

新手上路

积分
30
发表于 2019-5-10 14:10:22    查看: 6875|回复: 2 | [复制链接]    打印 | 显示全部楼层
我刚试着在RK3399pro板子上配置RKNNV0.9.9,但说明书上显示其适用于Ubuntu系统,板子能直接使用吗?
(PS:小弱鸡的我使用dnf安装文件一直提示Unable to find a match,求个大神指点下
回复

使用道具 举报

程子

中级会员

积分
386
发表于 2019-5-10 14:40:50 | 显示全部楼层
V0.9.9 是 python 的 rknn_toolkit 的版本号吧,这个和系统无关的。
dnf报错具体信息有吗?dnf是fedora的包管理器,要安装轮子包你应该使用pip。
回复

使用道具 举报

toybrick_lk

新手上路

积分
30
 楼主| 发表于 2019-5-10 15:05:45 | 显示全部楼层
嗯。。。。对的,应该用pip安装
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表