Toybrick

rknn1.7.1 安装失败

aurora

中级会员

积分
487
发表于 2023-5-25 09:46:51    查看: 2328|回复: 6 | [复制链接]    打印 | 显示全部楼层
rk3399pro(toybrick)在debain10 上安装rknn-1.7.1 ,一直在收集opencv-python(从高版本开始),到最后安装超时。
安装rknn-1.6.0时, 就安装成功。

安装命令:pip3 install --user -U rknn-toolkit
回复

使用道具 举报

jefferyzhang

版主

积分
13007
发表于 2023-5-25 10:16:17 | 显示全部楼层
默认就有装
回复

使用道具 举报

aurora

中级会员

积分
487
 楼主| 发表于 2023-5-25 10:30:57 | 显示全部楼层

我的现在是1.6.0的版本,现在该怎么操作了
回复

使用道具 举报

jefferyzhang

版主

积分
13007
发表于 2023-5-25 10:37:11 | 显示全部楼层
aurora 发表于 2023-5-25 10:30
我的现在是1.6.0的版本,现在该怎么操作了

sudo apt update
sudo apt upgrade
回复

使用道具 举报

aurora

中级会员

积分
487
 楼主| 发表于 2023-5-25 11:27:49 | 显示全部楼层
本帖最后由 aurora 于 2023-5-25 11:29 编辑



重启后,还是1.6.0 的版本

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

addy

超级版主

积分
609
发表于 2023-5-25 14:26:51 | 显示全部楼层
pip3 install --user rknn-toolkit==1.7.1
回复

使用道具 举报

aurora

中级会员

积分
487
 楼主| 发表于 2023-5-25 15:13:22 | 显示全部楼层
addy 发表于 2023-5-25 14:26
pip3 install --user rknn-toolkit==1.7.1

执行后就开始下载opencv-python

那么rknn-1.7.1需要的opencv-python版本是多少了

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表