Toybrick

rk-toolkit 1.3.0编译的预编译模型在npu drv:0.9.9上不能运行

tshan

注册会员

积分
87
发表于 2019-12-30 15:44:13    查看: 578|回复: 5 | [复制链接]    打印 | 显示全部楼层
rk-toolkit 1.3.0 对应的 npu 驱动版本是多少?rk3399pro默认的双系统上, dnf update 之后驱动仍然是0.9.9,如何单独更新npu驱动?
回复

使用道具 举报

jefferyzhang

超级版主

积分
5121
发表于 2019-12-31 08:21:53 | 显示全部楼层
toybrick平台的更新工作还在进行,预计需要等到下个月(年前)发布。
我们作为独立平台产品,需要进行很多单元测试和烤鸡测试后才能发布的,不是发个软件版本那么简单
回复

使用道具 举报

tshan

注册会员

积分
87
 楼主| 发表于 2019-12-31 10:34:47 | 显示全部楼层
本帖最后由 tshan 于 2019-12-31 10:52 编辑
jefferyzhang 发表于 2019-12-31 08:21
toybrick平台的更新工作还在进行,预计需要等到下个月(年前)发布。
我们作为独立平台产品,需要进行很多 ...

新版本npu驱动的buildroot固件会不会一起发布, 我看到现在的RKNPU_VERSION=1.2.1,rk-toolkit 1.3.0的预编译模型最低对应哪个npu版本?
回复

使用道具 举报

jefferyzhang

超级版主

积分
5121
发表于 2019-12-31 14:19:49 | 显示全部楼层
tshan 发表于 2019-12-31 10:34
新版本npu驱动的buildroot固件会不会一起发布, 我看到现在的RKNPU_VERSION=1.2.1,rk-toolkit 1.3.0的预编 ...

buildroot不属于我们toybrick部门支持范围哦,他们发不发布我们完全不知道的。。
回复

使用道具 举报

zhanglao

注册会员

积分
176
发表于 2020-3-18 19:18:18 | 显示全部楼层
我也遇到这个问题,楼主有解决吗?
回复

使用道具 举报

zwj1234

注册会员

积分
83
发表于 2020-6-30 13:21:46 | 显示全部楼层
rk-toolkit 1.3.0编译的预编译模型在npu drv:0.9.9上不能运行,同问怎么解决
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表