Toybrick

RK1808 vs RK3399pro

icode

注册会员

积分
104
发表于 2019-1-30 14:19:37    查看: 4426|回复: 10 | [复制链接]    打印 | 显示全部楼层
pro 发热有些重,待机也有温度,不知道RK1808功耗咋样,看官方新闻CPU是没有pro强的,但是NPU的计算比pro高出0.6opts,
官方能否给一个对比?
还有RK1808是否也会退出开发板?

回复

使用道具 举报

jefferyzhang

超级版主

积分
7581
发表于 2019-2-1 18:12:12 | 显示全部楼层
本帖最后由 jefferyzhang 于 2019-2-23 17:57 编辑

同款NPU哦,计算方式不一样而已,测试结果是实际测试的结果,有一点误差很正常。1808对应iot平台。不止是cpu,还有各种硬件例如gpu、ddr等都不如3399Pro的,性能完全没有可比性。
价格和功耗肯定是1808更低,1808不会出社区版的sdk的,也不太适合社区爱好者使用。
回复

使用道具 举报

xiaqing10

中级会员

积分
482
发表于 2019-7-26 15:50:30 | 显示全部楼层
jefferyzhang 发表于 2019-2-1 18:12
同款NPU哦,计算方式不一样而已,测试结果是实际测试的结果,有一点误差很正常。1808对应iot平台。不止是cp ...

请问 我用pc机接1808,没有问题.
然后改为rk3328接1808, 在3328上死活装不上rknn-toolkit, 请问是不支持在aarch64上外接1808吗?
回复

使用道具 举报

zhangzj

超级版主

积分
944
发表于 2019-7-30 15:16:24 | 显示全部楼层
xiaqing10 发表于 2019-7-26 15:50
请问 我用pc机接1808,没有问题.
然后改为rk3328接1808, 在3328上死活装不上rknn-toolkit, 请问是不支持在 ...

你是1808计算棒吗?
aarch64版本的rknn-toolkit目前只支持RK3399和RK3399Pro。
回复

使用道具 举报

xiaqing10

中级会员

积分
482
发表于 2019-7-30 17:51:34 | 显示全部楼层
zhangzj 发表于 2019-7-30 15:16
你是1808计算棒吗?
aarch64版本的rknn-toolkit目前只支持RK3399和RK3399Pro。

啊,好的. 难怪~  多谢.
回复

使用道具 举报

李雪梅

注册会员

积分
162
发表于 2021-3-1 11:50:01 | 显示全部楼层
zhangzj 发表于 2019-7-30 15:16
你是1808计算棒吗?
aarch64版本的rknn-toolkit目前只支持RK3399和RK3399Pro。

依据《rknn_toolkit快速上手指南》在rk3399配置环境的时候依赖都安装好了,然后 pip3 install rknn-toolkit ...的时候,总是会再去下载 scipy onnx h5py这几个包,然后安装失败.请问怎么解决,百度查了个遍也没找到答案,请赐教
回复

使用道具 举报

李雪梅

注册会员

积分
162
发表于 2021-3-2 14:23:59 | 显示全部楼层
李雪梅 发表于 2021-3-1 11:50
依据《rknn_toolkit快速上手指南》在rk3399配置环境的时候依赖都安装好了,然后 pip3 install rknn-toolki ...

突然开窍   rknn安装不上的原因主要是scipy安装版本过低,且直接安装不上,所以重新手动安装scipy才解决安装rknn的问题
回复

使用道具 举报

李雪梅

注册会员

积分
162
发表于 2021-3-12 17:37:00 | 显示全部楼层
zhangzj 发表于 2019-7-30 15:16
你是1808计算棒吗?
aarch64版本的rknn-toolkit目前只支持RK3399和RK3399Pro。

只支持3399和3399pro,那其他的主控是不是就不能使用rk1808的被动模式了?
回复

使用道具 举报

jefferyzhang

超级版主

积分
7581
发表于 2021-3-12 18:47:29 | 显示全部楼层
李雪梅 发表于 2021-3-12 17:37
只支持3399和3399pro,那其他的主控是不是就不能使用rk1808的被动模式了?

不知道你在说什么。。。

1808上现在用的是rknn-toolkit-lite。
所有平台都可以走主动或被动模式
回复

使用道具 举报

李雪梅

注册会员

积分
162
发表于 2021-3-12 19:03:07 | 显示全部楼层
jefferyzhang 发表于 2021-3-12 18:47
不知道你在说什么。。。

1808上现在用的是rknn-toolkit-lite。

博主在说主控(如rk3399)+rk1808的方式,如果用被动模式的话,主控就要安装rknn-toolkit,但博主意思是aarch64版本的rknn-toolkit目前只支持RK3399和RK3399Pro,应该不是这样的吧?其他的主控也支持的吧?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表