Toybrick

DRV版本怎么升级?

zhuwei_jim

新手上路

积分
27
发表于 2020-8-8 09:09:45    查看: 1158|回复: 5 | [复制链接]    打印 | 显示全部楼层

用RKNN_API编程,但是DRV总是旧版本,这个DRV可以单独升级吗?还是只能刷固件升级?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

lodestar

wiki编辑

积分
459
发表于 2020-8-8 16:19:29 | 显示全部楼层
是什么板子
回复

使用道具 举报

liufeng

注册会员

积分
136
发表于 2020-8-10 17:56:21 | 显示全部楼层
同问,我想升级到DRV:1.3.2 现在是1.3.0 跟API版本不一致
回复

使用道具 举报

jefferyzhang

超级版主

积分
7726
发表于 2020-8-11 21:53:44 | 显示全部楼层
toybrick板子直接apt/dnf update/upgrade后重启即可(详情请参看wiki),
其他板子请联系板子的提供商
回复

使用道具 举报

gzs111

注册会员

积分
54
发表于 2020-9-8 10:44:56 | 显示全部楼层
jefferyzhang 发表于 2020-8-11 21:53
toybrick板子直接apt/dnf update/upgrade后重启即可(详情请参看wiki),
其他板子请联系板子的提供商 ...

我的板子也是toybrick,目前API=1.4.0,DRV=1.3.0,但是apt update后是0个更新,升级不了DRV,这种情况应该怎么办
回复

使用道具 举报

jefferyzhang

超级版主

积分
7726
发表于 2020-9-8 11:22:03 | 显示全部楼层
gzs111 发表于 2020-9-8 10:44
我的板子也是toybrick,目前API=1.4.0,DRV=1.3.0,但是apt update后是0个更新,升级不了DRV,这种情况应 ...

检查下计算棒系统时间是不是有问题
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表