Toybrick

rknn-toolkit 和rknn-api的版本匹配问题

zhaohuimima

注册会员

积分
73
发表于 2021-3-15 10:48:29    查看: 13486|回复: 3 | [复制链接]    打印 | 显示全部楼层
rknn-toolkit 已经有1.6的版本了。但是rknn-api只有到1.4版本。
我用rknn-toolkit 1.6转换的yolov4得到的rknn模型,能够放到rknn-api1.4的版本里面使用吗?


回复

使用道具 举报

bobby_jiang

高级会员

积分
544
发表于 2021-3-18 17:29:37 | 显示全部楼层
不能使用。
近期会升级到1.6.x版本,到时候在线升级一下就可以用了。
另外,目前的最新rknn-api是1.5.2版本,可以在线升级到该版本。
回复

使用道具 举报

Devin

中级会员

积分
452
发表于 2022-2-18 17:17:34 | 显示全部楼层
bobby_jiang 发表于 2021-3-18 17:29
不能使用。
近期会升级到1.6.x版本,到时候在线升级一下就可以用了。
另外,目前的最新rknn-api是1.5.2版本 ...

请问RK1808上怎么查看rknn api版本呢
回复

使用道具 举报

bobby_jiang

高级会员

积分
544
发表于 2022-4-26 10:05:12 | 显示全部楼层
rpm -qa | grep rknn
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表