Toybrick

TB-RK1808M0 rknn-rknn-toolkit问题

wenzhu

注册会员

积分
58
发表于 2021-5-20 18:12:19    查看: 859|回复: 1 | [复制链接]    打印 | 显示全部楼层
问题一、TB-RK1808M0目前支持rknn-toolkite-lite,不再支持rknn-toolkit?
问题二、从哪里可以看出是Lite版本?还有从哪里可以看出它的版本号?
问题三、TB-RK1808M0目前最新版系统支持TF1.4还是TF2.0?
问题四、从哪里可以获取TB-RK1808M0最新资料,系统和完整的,因为我是刚入手你们TB-RK1808M0的,感觉你们太乱了,不知道从哪里下手也不知道问谁

回复

使用道具 举报

jefferyzhang

论坛元老

积分
8478
发表于 2021-5-21 15:18:03 | 显示全部楼层
1. 都支持,但是建议用lite,非lite需要安装完整tensorflow,包含转换模块,m0没那么大空间
2. 最新固件默认安装lite,调用时候import都不一个,用什么你写代码的最清楚
3. 计算棒没所谓tf版本,转成rknn都能跑
4. 所有硬件资料都在本社区头部的wiki和资料下载页面。软件资料以你所要用的工具里自带的为准。如果有更好的存放方式你可以提建议给我们。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表