Toybrick

TB-16A-AI固件问题

Elsey

新手上路

积分
48
发表于 2021-10-25 15:17:44    查看: 934|回复: 3 | [复制链接]    打印 | 显示全部楼层
TB-16A-AI板子刷哪个固件?TB-16A-AI配套那个,还是Debian10?TB-16A-AI配套固件里python3.6,装了一个rk1808,试下来都是报错没有用。尝试装pip安装rknn-toolkit,尝试下载whl装,aarch64没有一个合适的,总是报错。
回复

使用道具 举报

zhangzj

超级版主

积分
1109
发表于 2021-10-26 09:23:30 | 显示全部楼层
请看wiki和资料下载栏目
回复

使用道具 举报

Elsey

新手上路

积分
48
 楼主| 发表于 2021-10-26 18:12:38 | 显示全部楼层
zhangzj 发表于 2021-10-26 09:23
请看wiki和资料下载栏目

就是对照着安装了,跑不起来。我要确认,板子上怎么装rknn-toolkit。
回复

使用道具 举报

zhangzj

超级版主

积分
1109
发表于 2021-10-28 17:16:37 | 显示全部楼层
Elsey 发表于 2021-10-26 18:12
就是对照着安装了,跑不起来。我要确认,板子上怎么装rknn-toolkit。

RK1808智能板应该默认已经预装了rknn-toolkit了(仅推理用)
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表