Toybrick

请问如何更新RGA驱动?

Kurt_Koo

注册会员

积分
164
发表于 2022-11-3 22:21:46    查看: 2374|回复: 3 | [复制链接]    打印 | 显示全部楼层
硬件:TB-RK3399ProD
操作系统: Debian 10

如题,请问如何更新RGA驱动以使用最新的librga.so?

谢谢!
回复

使用道具 举报

jefferyzhang

版主

积分
13007
发表于 2022-11-4 08:40:02 | 显示全部楼层
没有办法,请务必使用系统自带的rga
回复

使用道具 举报

Kurt_Koo

注册会员

积分
164
 楼主| 发表于 2022-11-4 11:01:20 | 显示全部楼层
jefferyzhang 发表于 2022-11-4 08:40
没有办法,请务必使用系统自带的rga

你好,按这个说法,就只能用最新librga的另一个分支咯?
回复

使用道具 举报

jefferyzhang

版主

积分
13007
发表于 2022-11-4 11:05:09 | 显示全部楼层
Kurt_Koo 发表于 2022-11-4 11:01
你好,按这个说法,就只能用最新librga的另一个分支咯?

是的,本来multirga分支就是给35系列用的,3399只有一颗rga2核心
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表