Toybrick

RK1808 AI计算棒

摇太阳

注册会员

积分
132
发表于 2019-8-13 15:25:37    查看: 6434|回复: 3 | [复制链接]    打印 | 显示全部楼层
请问  计算棒是否支持在Debian系统上运行?



回复

使用道具 举报

bobby_jiang

高级会员

积分
544
发表于 2019-8-14 18:11:31 | 显示全部楼层
linux系统都支持,debian需用用户自行搭建python3.6的开发环境。
可以参考一下我们wiki的教程
回复

使用道具 举报

摇太阳

注册会员

积分
132
 楼主| 发表于 2019-8-19 08:47:54 | 显示全部楼层
bobby_jiang 发表于 2019-8-14 18:11
linux系统都支持,debian需用用户自行搭建python3.6的开发环境。
可以参考一下我们wiki的教程 ...

你好, 我这里尝试了搭建了python3.6的环境 ,安装依赖库时候一直报错,请教下,你们有没有遇到类似的问题啊,还有是怎么解决的?
回复

使用道具 举报

bobby_jiang

高级会员

积分
544
发表于 2019-8-26 15:35:14 | 显示全部楼层
你参考我们的一键运行的脚本了?还有,我们wiki上也有环境安装的指南。
你把出错的log贴出来一下。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表