Toybrick

楼主: jefferyzhang

[Latest Version] [1.6.1] rknn-toolkit & rknn-api for Toybrick

 

lalapay

注册会员

积分
59
发表于 2021-1-17 12:29:26 | 显示全部楼层
jefferyzhang 发表于 2021-1-17 11:32
看下rknn toolkit和rknn api的发布文档,里头有具体描述。
toolkit是python的;lite版只是不能转换模型而 ...

收到,谢谢指点!
回复

使用道具 举报

lizecong

新手上路

积分
16
发表于 2021-1-18 17:25:01 | 显示全部楼层
您好,请问rknn tookit的1.6.0版本怎么没有python3.6的arrch64.whl,我的系统是fedora,python版本是3.6,没办法安装1.6 tookit,请问怎么办呢
回复

使用道具 举报

jefferyzhang

论坛元老

积分
8615
 楼主| 发表于 2021-1-18 17:37:04 | 显示全部楼层
lizecong 发表于 2021-1-18 17:25
您好,请问rknn tookit的1.6.0版本怎么没有python3.6的arrch64.whl,我的系统是fedora,python版本是3.6, ...

请烧写最新debian10系统
回复

使用道具 举报

lizecong

新手上路

积分
16
发表于 2021-1-18 18:36:07 | 显示全部楼层
jefferyzhang 发表于 2021-1-18 17:37
请烧写最新debian10系统

必须要重新烧写debian10吗,有没有其他的办法呢,因为我现在安装了很多环境,重装了这些安装的环境是否没了
回复

使用道具 举报

jefferyzhang

论坛元老

积分
8615
 楼主| 发表于 2021-1-18 21:51:24 | 显示全部楼层
lizecong 发表于 2021-1-18 18:36
必须要重新烧写debian10吗,有没有其他的办法呢,因为我现在安装了很多环境,重装了这些安装的环境是否没 ...

板子上要用debian10.自己电脑那随意了,发布包里有什么就只能用什么
回复

使用道具 举报

ztfmars

注册会员

积分
108
发表于 2021-1-18 22:40:44 | 显示全部楼层
jefferyzhang 发表于 2019-10-25 23:08
V1.6.0 主要说明:

1. 支持Keras框架,并且支持TF 2.0导出的h5模型

keras的话,只是支持tf2.0作为backend么?tf1.14是否可以?
回复

使用道具 举报

jefferyzhang

论坛元老

积分
8615
 楼主| 发表于 2021-1-19 09:06:29 | 显示全部楼层
ztfmars 发表于 2021-1-18 22:40
keras的话,只是支持tf2.0作为backend么?tf1.14是否可以?

有问题的话进置顶帖官方qq群里问下。这个刚出来的版本我自己也还没玩过。你也可以自己试试。
回复

使用道具 举报

ztfmars

注册会员

积分
108
发表于 2021-1-19 10:16:53 | 显示全部楼层
jefferyzhang 发表于 2021-1-19 09:06
有问题的话进置顶帖官方qq群里问下。这个刚出来的版本我自己也还没玩过。你也可以自己试试。 ...

好的好的,感谢。。。你们这个版本更替真的是非常快啊,厉害厉害
回复

使用道具 举报

lizecong

新手上路

积分
16
发表于 2021-1-19 13:36:06 | 显示全部楼层
请问debian10用pip3 install --user -U tensorflow==1.14.0的时候出现Building wheel for grpcio错误,grpcio安装失败怎么解决呢
回复

使用道具 举报

wanggang

新手上路

积分
24
发表于 2021-1-21 13:06:45 | 显示全部楼层
请问楼主,RKNN1.6.0需要RK3399pro升级NPU的FW吗? 目前时NPU v1.3.1,可以支持RKNN1.6.0吗?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表