Toybrick

吐槽一下1808m0的demo-yolo-v3环境安装

yaqi825

中级会员

积分
218
发表于 2021-3-5 15:36:26    查看: 2215|回复: 3 | [复制链接]    打印 | 显示全部楼层
系统共4.9G空间,需要自己装软件,还需要配置rknn-1.6.0,固件没有就算了,结果各种库版本不对应,装不上,官方提供的的源里面根本没有,库文件,我也是怪了,国产的东西就这么不行么,5天了连个环境都装不上,我也是服了。
回复

使用道具 举报

yaqi825

中级会员

积分
218
 楼主| 发表于 2021-3-5 15:52:31 | 显示全部楼层
2安装 RKNN-Toolkit
1. 执行以下命令更新系统包,这些包在后面安装 Python 依赖包时会用到。
sudo apt-get update
sudo apt-get install cmake gcc g++ libprotobuf-dev protobuf-compiler
sudo apt-get install liblapack-dev libjpeg-dev zlib1g-dev
sudo apt-get install python3-dev python3-pip python3-scipy
2. 执行以下命令更新 pip
pip3 install --upgrade pip
3. 安装 Python 打包工具
pip3 install wheel setuptools
4. 安装依赖包 h5py/gluoncv
sudo apt-get build-dep python3-h5py && \
21
pip3 install h5py
pip3 install gluoncv

说明书写的这是啥?
回复

使用道具 举报

jefferyzhang

论坛元老

积分
8634
发表于 2021-3-6 11:52:37 | 显示全部楼层
1808m0仅双核A35,属于部署类型嵌入式芯片,拿来当编译开发环境性能极其有限,不建议在上头装一堆开发环境
回复

使用道具 举报

sunkai

中级会员

积分
258
发表于 2021-3-19 10:04:43 | 显示全部楼层
jefferyzhang 发表于 2021-3-6 11:52
1808m0仅双核A35,属于部署类型嵌入式芯片,拿来当编译开发环境性能极其有限,不建议在上头装一堆开发环境 ...

debain10的环境有吗?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表