Toybrick

关于wins版本1808S0的问题

萌萌哒wu彦祖

新手上路

积分
13
发表于 2021-6-21 10:37:09    查看: 333|回复: 3 | [复制链接]    打印 | 显示全部楼层


E Traceback (most recent call last):
E   File "rknn\api\rknn_base.py", line 815, in rknn.api.rknn_base.RKNNBase.init_runtime
E   File "rknn\api\rknn_runtime.py", line 162, in rknn.api.rknn_runtime.RKNNRuntime.__init__
E   File "rknn\api\rknn_runtime.py", line 227, in rknn.api.rknn_runtime.RKNNRuntime._load_library
E   File "C:\Program Files\Python36\lib\ctypes\__init__.py", line 348, in __init__
E     self._handle = _dlopen(self._name, mode)
E OSError: [WinError 126] 找不到指定的模块。


使用的是rk1.6.0 toolkit
回复

使用道具 举报

萌萌哒wu彦祖

新手上路

积分
13
 楼主| 发表于 2021-6-24 09:35:30 | 显示全部楼层
请问是有遇到这样的问题吗?怎么解决呢
回复

使用道具 举报

bobby_jiang

中级会员

积分
412
发表于 2021-6-25 16:33:09 | 显示全部楼层
能详细描述一下?源码贴一下
回复

使用道具 举报

dhy

新手上路

积分
21
发表于 2021-7-8 17:29:05 | 显示全部楼层
配置环境变量, 首先,通过 ”pip show rknn-toolkit”找到 RKNN Toolkit的安装路径<RKNN_INSTALL_PATH>,然后在系统 PATH添加如下两条路径: 添加如下两条路径: 添加如下两条路径: 添加如下两条路径: <RKNN_INSTALL_PATH>/rknn/api/lib/hardware/LION/Windows_x64和 <RKNN_INSTALL_PATH>/rknn/api/lib/hardware/PUMA/Windows_x64。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表