Toybrick

忍不住问个低级问题

evolver

注册会员

积分
97
发表于 2019-4-29 08:45:33    查看: 8553|回复: 7 | [复制链接]    打印 | 显示全部楼层
冒着有可能被高手们喷的风险,冒昧问问版主,PRO的wiki教程只有固件镜像文件和几个参数配置文本文件,请问完整的教程在哪里呢?要把固件烧写到板里才能看见教程吗?
回复

使用道具 举报

jefferyzhang

版主

积分
13111
发表于 2019-4-30 08:45:07 | 显示全部楼层
您需要哪些教程呢?因为嵌入式开发的范围很大,我们论坛置顶帖子也有不断的更新一些教程,同时我们的文档里也有很多的教程。
但是不能保证能覆盖到所有大家都想要的部分。
所以如果您对哪部份不明白的,需要官方教学,可以在论坛上提出,或者私信给我们,我们都会尽可能的满足大家。
不用担心被高手喷,我们社群面向群体涵盖在校学生,多低级的问题都可以提出来。
回复

使用道具 举报

evolver

注册会员

积分
97
 楼主| 发表于 2019-5-2 14:44:16 | 显示全部楼层
版主你好,我需要以下:1:镜像烧录下载工具 2:编译源码包命令,3:源码下载,4:制作单系统/启动分区操作表基本教程
谢谢
回复

使用道具 举报

evolver

注册会员

积分
97
 楼主| 发表于 2019-5-2 17:43:03 | 显示全部楼层
jefferyzhang 发表于 2019-4-30 08:45
您需要哪些教程呢?因为嵌入式开发的范围很大,我们论坛置顶帖子也有不断的更新一些教程,同时我们的文档里 ...

版主你好,我需要以下:1:镜像烧录下载工具 2:编译源码包命令,3:源码下载,4:制作单系统/启动分区操作表基本教程
谢谢
回复

使用道具 举报

willendzw

新手上路

积分
41
发表于 2019-5-3 12:01:18 | 显示全部楼层
我也问一个问题,sudo ./flash.py --help 提示
bash: ./flash.py: /bin/env: bad interpreter: No such file or directory
是我的python版本不对吗?我的是python2.7
回复

使用道具 举报

willendzw

新手上路

积分
41
发表于 2019-5-3 12:14:32 | 显示全部楼层
自己回复自己一下,flash.py使用的是
#!/bin/env python
有很多电脑的配置是
#!/usr/bin/env python
改成这个就好了。
回复

使用道具 举报

jefferyzhang

版主

积分
13111
发表于 2019-5-5 18:04:18 | 显示全部楼层
evolver 发表于 2019-5-2 14:44
版主你好,我需要以下:1:镜像烧录下载工具 2:编译源码包命令,3:源码下载,4:制作单系统/启动分区操作 ...

这些wiki上都已经有了呀。一步一步教你如何烧都有的。
回复

使用道具 举报

evolver

注册会员

积分
97
 楼主| 发表于 2019-5-9 09:42:32 | 显示全部楼层
jefferyzhang 发表于 2019-5-5 18:04
这些wiki上都已经有了呀。一步一步教你如何烧都有的。

贵司得wiki教程链接只看见开发板图片点击图片链接后只有一个百度网盘的链接,没有看见任何目录,我换了几个浏览器了都这样
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

产品中心 购买渠道 开源社区 Wiki教程 资料下载 关于Toybrick


快速回复 返回顶部 返回列表